PDA

View Full Version : logged of unexpectedly



lilwing89
07-08-06, 11:43 PM
sometimes when i am typing a really long(really long meaning longer than 5 lines of text) thread or post and i click submit, it somehow unexpectedly logs me off while i am typing... so i log back in and it redirects me back to the submit new whatever, and everything i typed is gone! it has done this more than once, on different computers, with different internet hookups.

please review and revise,

lilwing

loveadmin
07-08-06, 11:57 PM
There is a "remember me" option along with the user/pass field. Try check on that box. That should fix the session expire problem.
If the problem still continue, maybe a switch of browser will be alternate solution.

lilwing89
08-08-06, 12:10 AM
i have "remember me" checked all the time... yet it still continues. i have had this error with the following browsers:

internet explorer(on both windows and mac os)
mozilla firefox(on both windows and mac os)
safari(on mac)

is it possible that this is a server-side error?

have other people had this persistent problem?

lilwing89
08-08-06, 12:15 AM
to describe the situation with detail;


i will have logged onto loveforum.net and be already signed in.

i will go to a specific forum to post a thread/post

i spend 10+ minutes to post/edit a message
i click submit

it directs me to a page that says i am viewing as a guest and gives me logon option

i type my username and password and click logon

it takes me to a page, which then redirects me to the page i was viewing, which is the post new thread/message page, with a blank text field, where i had previously written a message.

King Zarathu
08-08-06, 12:20 AM
Mozilla Firefox >= 1.5.0.4 (Win32) will allow you to save the cookie with the "Remember Me" feature, and that should get rid of any reason you have to bitch (as far as I know).

Good day.

lilwing89
08-08-06, 01:38 AM
hmm, tried that. doesnt work.

good day.

King Zarathu
08-08-06, 02:18 AM
Reformat..

lilwing89
08-08-06, 06:21 AM
.... i think it is a server side error.... has anyone else had this problem?

King Zarathu
08-08-06, 06:48 AM
No.



____________

Gigabitch
08-08-06, 06:53 AM
Yes. I just try not to take more than 10 minutes between posts.

lilwing89
08-08-06, 10:45 AM
Yes. I just try not to take more than 10 minutes between posts.
oh i suppose...