PDA

View Full Version : Able to login to gallery and view picture?



loveadmin
10-01-05, 10:11 AM
Hi guys,


Anyone able to login to the gallery and view photo?

Innova
10-01-05, 10:28 AM
well on one computer yes I can, on another computer I can't. It will act like itlets me log in, but then doesn't remb. it at all and asks to log-in again. At first I thought it had to do with my Cookies, but nothing I did could fix that. So I dunno...let me try again.

Innova
10-01-05, 10:29 AM
Thats a negitive, still didn't work.

loveadmin
10-01-05, 10:41 AM
same for me. I will work on this bug. I'm surprise that no one reported this until i went around doing a check :)

Innova
10-01-05, 11:27 AM
I would of long ago, but because the other computer worked, I never thought anything of it..and nobody told me if they had a problem or not. Then again, I never asked. So I appolgize.

Thank you though, at least its been identified and it will be fixed soon. :)

KaWaiiSkYe
10-01-05, 07:15 PM
I did. I said it won't let me upload anything.. Meh meh

loveadmin
10-01-05, 09:23 PM
Problem fixed.

Laguna
10-01-05, 09:28 PM
Ok, I am logged in now when I go to the gallery, but I still get this when clicking on an image:



You must be a registered user to view images!
To register click on the REGISTER button in the menu above

Killerbabe
10-01-05, 11:48 PM
Same here... it's been like this forever. I just logged in again all the time. A some point though I couldn't log in at all, it kept asking me to log in time after time after I'd just logged in a second ago.

I too thought that I had problems on my computer with cookies. But now I see that I'm not the only one... Also, sometimes I can't even open loveforum website. I usually wait it out for a day and then it works (I don't have a firewall or any restrictions either). Also, it looks like evrytime I browse this site my computer starts crashing and I have to reboot...

Illusional
11-01-05, 02:57 AM
i just logged in and everything seemed fine for me.

raverboy

nomas
11-01-05, 04:18 AM
Like Innova..on a certain computer it does, on another it doesn't..same with auto-login thing. One computer remembers me, the other doesn't.

Freds

Fawn
27-01-05, 12:17 AM
I can login and view photos.. but I'm still unable to upload anything...

sarah-jayne
27-01-05, 02:58 AM
i can view photo's but when i try uploading it gives me an error message

loveadmin
29-01-05, 11:56 PM
Thanks for reporting.
I had fix the upload problem. :)

sarah-jayne
30-01-05, 12:22 AM
is it working now?coz it wont for me

loveadmin
30-01-05, 08:15 AM
is it working now?coz it wont for me

Hi sarah,

Can you paste the error message here?
Thanks.

sarah-jayne
30-01-05, 08:33 AM
/home/love/public_html/gallery/uploads/3784: Error creating directory (check permissions).

Please notify the System Administrator.

thats what i get anyway :)

loveadmin
30-01-05, 05:32 PM
This time should work.
Please try again.

sarah-jayne
30-01-05, 10:47 PM
thanx!all sorted now

Fawn
01-02-05, 09:26 AM
Whoo Hoo! Gallery is Back up!

KirstyM
01-02-05, 11:02 AM
I still cant view pics properly. I can see them all but when I click on one pic to see it I get the thing telling me to register. If I click register it says I'm already registered under the name of KirstyM and gives links for changing my profile etc.

KirstyM
01-02-05, 11:20 AM
Never mind, I got round it

KaWaiiSkYe
02-02-05, 06:59 AM
I seee it works! Haha.

bluesummer
10-02-05, 03:46 PM
I am getting this msg time after time. Fix please!!!!

You must be a registered user to view images!
To register click on the REGISTER button in the menu above.

Laguna
10-02-05, 04:01 PM
For the millionth time:

LOOK FOR WHERE IT SAYS LOGIN AND RE-LOG-IN!!!!

BlackRose
11-02-05, 03:00 AM
For the millionth time:

LOOK FOR WHERE IT SAYS LOGIN AND RE-LOG-IN!!!!
eep! *hides* :( so angry today.. :P lol

MVPlaya
11-02-05, 02:45 PM
Nope, can't.

bluesummer
11-02-05, 03:24 PM
For the millionth time:

LOOK FOR WHERE IT SAYS LOGIN AND RE-LOG-IN!!!!

Good god, I'm not a f#@$n moron. I tried that, amongst many other suggestions. I wouldn't bother posting if I hadn't attempted it first. :bored:

Illusional
12-02-05, 11:29 AM
i'm able to log if perfectly.

raverboy

bluesummer
12-02-05, 11:55 AM
Well it worked today. Hmmmm...is somebody ****ing with me? ;)

Innova
12-02-05, 12:34 PM
Something has been off and on lately...we are trying our best to resolve the problem so that it doesn't happen again.

Please continue to be patient and things will go smoothly. :)

loveadmin
12-02-05, 01:30 PM
guys, try this gallery login link
http://www.loveforum.net/gallery/login.php?login=yes

It is found right after the list of pictures.

KaWaiiSkYe
23-02-05, 05:59 AM
Something has been off and on lately...we are trying our best to resolve the problem so that it doesn't happen again.

Please continue to be patient and things will go smoothly. :)

You sound like er... what you call em.. er...